A2 Club
Noch kein Mitglied? Hier kostenlos registrieren!

Login / Registrieren open
 > Homepage  > Forum > Rund um den A2 > Technik


Antwort
 
Themen-Optionen
Alt 30.10.09, 02:43   #1
fmbw10
gesperrt
 
Registriert seit: Oct 2008
Beiträge: 2.271
A2 Modell: A2 Interessent
Webasto-Standheizungen: Störentriegelung der Heizgeräte Thermo Top E ...

@all

Da sich in letzter Zeit vermehrt Probleme mit Webasto-Standheizungen offen tun, möchte ich eine kleine Hilfestellung geben.
Oft ist es ein Verbrennungsfehler, der das StHZ-STG zwingt, auf Störverriegelung zu schalten und dann geht nix mehr.

Deshalb hier die Anleitung zur Störentriegelung des Heizgerätes (normalerweise Bestandteil der Bedienungsanleitung):

Im Heizgerätekabelbaum befindet sich eine rechteckige Anschlussbox mit drei Sicherungen (25 A, 20 A und 1 A).

1. Spannungsunterbrechung durch Entfernen der 20 A Sicherung (gelb) und ca. 3 Sekunden warten
2. Wiedereinsetzen der Sicherung
3. EIN-Taste am Sender links kurz drücken oder SOFORTHEIZEN-Taste an der Vorwahluhr drücken und ca. 3 Sekunden warten
4. Erneute Spannungsunterbrechung durch Entfernen der 20 A Sicherung (gelb) und wieder ca. 3 Sekunden warten
5. Wiedereinsetzen der Sicherung. Das Heizgerät wird dadurch eingeschaltet!

Falls diese Maßnahme nicht zur Behebung der Störung führt, sollte man sich an eine Webasto Servicestelle wenden.

Anmerkung: Diese Anleitung unterliegt meiner Kenntnis nach keiner Geheimhaltung.

Quelle: Webasto Bedienungs- und Wartungsanweisung Thermo Top C, Thermo Top E und Telestart (Ident-Nr. 9000813B 1/0205)

Ohne Gewährleistung!

Gruß Harry.
fmbw10 ist offline   Mit Zitat antworten zum Seitenanfang
Alt 30.10.09, 14:43   #2
vfralex1977
A2 Club Member
 
Benutzerbild von vfralex1977
 
Registriert seit: Jun 2003
Ort: D-35641 Schöffengrund (HE)
Beiträge: 3.721
A2 Modell: 1.4 TDI (75PS)
probiere ich morgen aus. danke für den tipp.
__________________
Sommer 215/40ZR17 auf S-Line, Winter 185/55TR15 auf Autec-A, Advance, Style+, Winter, NSW, Sportsitze, Sitzheizung
Add-On: Parrot CK-3100 + FSD + KAW50/30 + Chip + Xenon + GRA + Komfortblinker + AHK + TomTom-Rider II+ Standheizung mit Handy-FB
vfralex1977 ist offline   Mit Zitat antworten zum Seitenanfang
Alt 11.12.09, 14:31   #3
jacky
 
Registriert seit: Sep 2003
Ort: Deutschland
Beiträge: 67
A2 Modell: 1.4 TDI (75PS)
Wenn ich einmal eine dumme Frage stellen darf. Wo finde ich denn den "Heizgerätekabelbaum", dann würde ich das mal ausprobieren wollen.
jacky ist offline   Mit Zitat antworten zum Seitenanfang
Alt 22.10.11, 19:06   #4
vfralex1977
A2 Club Member
 
Benutzerbild von vfralex1977
 
Registriert seit: Jun 2003
Ort: D-35641 Schöffengrund (HE)
Beiträge: 3.721
A2 Modell: 1.4 TDI (75PS)
Zitat:
Zitat von vfralex1977 Beitrag anzeigen
probiere ich morgen aus. danke für den tipp.
2 jahre ist es fast her.... seinerzeit lag es an einer defekten batterie. nach austausch ging die webasto wieder ohne klagen. mittlerweile will sie wieder nicht, allerdings zeigt die batterie noch an, dass sie OK ist.

ich habe dann heute mal nach den sicherungen gesucht und bin im beifahrerfussraum hinter der verkleidung fündig geworden. aber, da gibt es nur zwei sicherungen (15A und 5A). habs mit beiden sicherungen probiert, aber das war der standheizung schnuppe. sie geht an, klima schaltet ein, etwa 5sec später geht alles aus und das kühlgebläse läuft an. nach etwa 1min ist ruhe in der kugel....

hat jemand ideen?
__________________
Sommer 215/40ZR17 auf S-Line, Winter 185/55TR15 auf Autec-A, Advance, Style+, Winter, NSW, Sportsitze, Sitzheizung
Add-On: Parrot CK-3100 + FSD + KAW50/30 + Chip + Xenon + GRA + Komfortblinker + AHK + TomTom-Rider II+ Standheizung mit Handy-FB
vfralex1977 ist offline   Mit Zitat antworten zum Seitenanfang
Alt 22.10.11, 19:10   #5
franky_2
 
Registriert seit: Jan 2010
Ort: Künzell
Beiträge: 6
A2 Modell: A2 Interessent
Servus,
könnte die Umwälzpumpe sein, teste mal ob die Heizung an bleibt wenn der Motor läuft. Wenn das Wasser nicht umgewälzt wird, geht die Webasto in die Überhitzung.
Gruß Frank
franky_2 ist offline   Mit Zitat antworten zum Seitenanfang
Alt 22.10.11, 19:50   #6
vfralex1977
A2 Club Member
 
Benutzerbild von vfralex1977
 
Registriert seit: Jun 2003
Ort: D-35641 Schöffengrund (HE)
Beiträge: 3.721
A2 Modell: 1.4 TDI (75PS)
kann ich probieren, aber nach 5sec ist doch niemals das wasser heiß....
__________________
Sommer 215/40ZR17 auf S-Line, Winter 185/55TR15 auf Autec-A, Advance, Style+, Winter, NSW, Sportsitze, Sitzheizung
Add-On: Parrot CK-3100 + FSD + KAW50/30 + Chip + Xenon + GRA + Komfortblinker + AHK + TomTom-Rider II+ Standheizung mit Handy-FB
vfralex1977 ist offline   Mit Zitat antworten zum Seitenanfang
Alt 22.10.11, 20:19   #7
franky_2
 
Registriert seit: Jan 2010
Ort: Künzell
Beiträge: 6
A2 Modell: A2 Interessent
5 Sekunden ist schon kurz allerdings kostet der Test ja auch nix, ansonsten hilft nur Fehlerspeicher auslesen.................
franky_2 ist offline   Mit Zitat antworten zum Seitenanfang
Alt 22.10.11, 21:14   #8
fmbw10
gesperrt
- Themenstarter -
 
Registriert seit: Oct 2008
Beiträge: 2.271
A2 Modell: A2 Interessent
Zitat:
Zitat von vfralex1977 Beitrag anzeigen
2 jahre ist es fast her.... seinerzeit lag es an einer defekten batterie. nach austausch ging die webasto wieder ohne klagen. mittlerweile will sie wieder nicht, allerdings zeigt die batterie noch an, dass sie OK ist.

ich habe dann heute mal nach den sicherungen gesucht und bin im beifahrerfussraum hinter der verkleidung fündig geworden. aber, da gibt es nur zwei sicherungen (15A und 5A). habs mit beiden sicherungen probiert, aber das war der standheizung schnuppe. sie geht an, klima schaltet ein, etwa 5sec später geht alles aus und das kühlgebläse läuft an. nach etwa 1min ist ruhe in der kugel....

hat jemand ideen?
Welchen Typ von Webasto-Standheizungen hast du in deiner Kugel?

Gruß Harry .
fmbw10 ist offline   Mit Zitat antworten zum Seitenanfang
Alt 22.10.11, 21:23   #9
vfralex1977
A2 Club Member
 
Benutzerbild von vfralex1977
 
Registriert seit: Jun 2003
Ort: D-35641 Schöffengrund (HE)
Beiträge: 3.721
A2 Modell: 1.4 TDI (75PS)
den aufgerüsteten zuheizer. ist imho eine Z/C.
__________________
Sommer 215/40ZR17 auf S-Line, Winter 185/55TR15 auf Autec-A, Advance, Style+, Winter, NSW, Sportsitze, Sitzheizung
Add-On: Parrot CK-3100 + FSD + KAW50/30 + Chip + Xenon + GRA + Komfortblinker + AHK + TomTom-Rider II+ Standheizung mit Handy-FB
vfralex1977 ist offline   Mit Zitat antworten zum Seitenanfang
Alt 22.10.11, 22:08   #10
fmbw10
gesperrt
- Themenstarter -
 
Registriert seit: Oct 2008
Beiträge: 2.271
A2 Modell: A2 Interessent
Könntest du mir bitte mir mal "ist imho eine Z/C" erklären?

Gruß Harry .

Geändert von fmbw10 (22.10.11 um 22:14 Uhr). Grund: Anfrage geändert.
fmbw10 ist offline   Mit Zitat antworten zum Seitenanfang
Alt 22.10.11, 22:13   #11
Primbs
A2 Club Member
 
Registriert seit: Mar 2006
Ort: -
Beiträge: 302
A2 Modell: 1.4 TDI (90PS)
Aus einem anderen Forum geklaut.

Das Wasserheizgerät Thermo Top Z (Zuheizer) dient zum
Ausgleich des Wärmedefizites bei verbrauchsoptimierten
Fahrzeugmotoren wie zB. der CDI.
Das Wasserheizgerät Thermo Top E und C
(Standheizung) dient:
• zum Beheizen des Fahrzeuginnenraumes,
• zum Entfrosten der Fahrzeugscheiben,
• zum Vorwärmen wassergekühlter Fahrzeugmotoren wie zB. der CDI.

Das Heizgerät Thermo Top Z kann mit einem Aufrüstsatz
zur Stand-Zuheizung aufgerüstet werden....
__________________

Primbs ist offline   Mit Zitat antworten zum Seitenanfang
Alt 22.10.11, 22:20   #12
fmbw10
gesperrt
- Themenstarter -
 
Registriert seit: Oct 2008
Beiträge: 2.271
A2 Modell: A2 Interessent
Soweit waren wir schon lange ,

hier geht's um Technisches, Gruß Harry .
fmbw10 ist offline   Mit Zitat antworten zum Seitenanfang
Alt 23.10.11, 08:43   #13
vfralex1977
A2 Club Member
 
Benutzerbild von vfralex1977
 
Registriert seit: Jun 2003
Ort: D-35641 Schöffengrund (HE)
Beiträge: 3.721
A2 Modell: 1.4 TDI (75PS)
Zitat:
Zitat von fmbw10 Beitrag anzeigen
Könntest du mir bitte mir mal "ist imho eine Z/C" erklären?

Gruß Harry .
die Z/C ist der serienmäßig verbaute zuheizer (Z), der mit einem aufrüstsatz zur standheizung (C) erweitert wurde.
und "imho" heißt soviel wie "soweit ich weiß".
__________________
Sommer 215/40ZR17 auf S-Line, Winter 185/55TR15 auf Autec-A, Advance, Style+, Winter, NSW, Sportsitze, Sitzheizung
Add-On: Parrot CK-3100 + FSD + KAW50/30 + Chip + Xenon + GRA + Komfortblinker + AHK + TomTom-Rider II+ Standheizung mit Handy-FB
vfralex1977 ist offline   Mit Zitat antworten zum Seitenanfang
Alt 23.10.11, 21:41   #14
fmbw10
gesperrt
- Themenstarter -
 
Registriert seit: Oct 2008
Beiträge: 2.271
A2 Modell: A2 Interessent
Das weiss ich auch, ...nur so kommen wir nicht weiter.

Bitte um genauere Angaben, ...Gruß Harry .
fmbw10 ist offline   Mit Zitat antworten zum Seitenanfang
Alt 23.10.11, 23:08   #15
Audi TDI
Guest
 
Beiträge: n/a
Hilft nur mit Fehlerspeicher auslesen und ggf. die Webastodiagnose auszuführen
  Mit Zitat antworten zum Seitenanfang
Alt 24.10.11, 17:02   #16
vfralex1977
A2 Club Member
 
Benutzerbild von vfralex1977
 
Registriert seit: Jun 2003
Ort: D-35641 Schöffengrund (HE)
Beiträge: 3.721
A2 Modell: 1.4 TDI (75PS)
hatte das ladegerät dran..... webasto funzt wieder
kann das denn sein, das die batterie nach knapp 1 jahr schon wieder muhluh ist?
__________________
Sommer 215/40ZR17 auf S-Line, Winter 185/55TR15 auf Autec-A, Advance, Style+, Winter, NSW, Sportsitze, Sitzheizung
Add-On: Parrot CK-3100 + FSD + KAW50/30 + Chip + Xenon + GRA + Komfortblinker + AHK + TomTom-Rider II+ Standheizung mit Handy-FB
vfralex1977 ist offline   Mit Zitat antworten zum Seitenanfang
Alt 27.10.11, 13:47   #17
terminatortheone
 
Registriert seit: Sep 2007
Ort: Zeulenroda
Beiträge: 141
A2 Modell: 1.4 TDI (75PS)
@ vfralex1977 wenn die standheizung serienmäßig als zuheizer verbaut war. ist die sicherung für das heizgerät im sicherungskasten im fahrerfußraum und nicht im beifahrerfußraum (verkleidung a-säule), dort sind meist(wie bei mir) nur die 2 sicherungen für das gebläse und für die uhr.
__________________
erledigt: Alu-Felgen 16",Tieferlegung,Standheizung,GRA,LT-Düsen+Großer Tank,Alpine Radio m. BT FSE + IPod,Hella TFL
zu machen:
Ambientebeleuchtung m. Kofferraumbeleuchtung
terminatortheone ist offline   Mit Zitat antworten zum Seitenanfang
Alt 14.01.13, 10:53   #18
Silberfuchs
 
Benutzerbild von Silberfuchs
 
Registriert seit: Dec 2005
Ort: Köln
Beiträge: 867
A2 Modell: 1.4 TDI (75PS)
http://www.motor-talk.de/forum/aktio...hmentId=714597
__________________
ICH HAB IHN !!!!
Standheizung mit Handyfernbedienung * Umbau auf Aero Wischer und GRA + MSG++ 4+E
Android ALL INKL Navi / Radio anstatt Concert mit Bandlaufwerk * ABT-Federn/FSD-Dämpfer 1/09 => IN PLANUNG : ???
Silberfuchs ist offline   Mit Zitat antworten zum Seitenanfang
Alt 14.01.13, 11:26   #19
Deichgraf63
A2 Club Member
 
Registriert seit: Jun 2006
Ort: Dithmarschen
Beiträge: 215
A2 Modell: 1.4 Benz.
Störungen bei den Webasto Standheizungen dürften in den meisten Fällen auf die defekte elektrisch betriebene Umwälzpumpe zurückzuführen sein, die das Kühlmittel umwälzt, wenn der Verbrennungsmotor des Autos nicht läuft. Wenn diese Pumpe nicht läuft, wird das Wasser im Heizgerät sehr schnell sehr warm, weil es eben nicht in den Heiz- und Kühlkreis des Autos umgewälzt wird. Das Steuergerät der Standheizung bemerkt dies als Überhitzung und schaltet ab. Im reinen Zuheizerbetrieb passiert das natürlich nicht. Vor zwei Jahren begann ein riesiges Desaster bei VW und Audi, zehntausende von Kunden waren und sind zum Teil noch heute betroffen. Ursache ist, daß die Pumpe entweder festgammlt oder das "Turbinenrad" auf der Welle durchrutscht, wenn diese gerostet ist und das Plastikrad abge"sprengt" hat. Ich hatte das Problem damals mit meinem Caddy TDI, nur dank Einschalten von Auto Bild (es gab damals sogar einen Artikel mit mir auf dem Foto beim Eiskratzen) war man bei VW bereit, 100% Kulanz für den Schrott zu übernehmen. Bei so vielen Fällen liegt klar ein Fehler des Herstellers vor. Die Zusage der Kulanz nützte aber zunächst nichts, da die Pumpe nicht lieferbar war. Nur durch penetrantes Hinterhertelefonieren bekam ich eine der Pumpen, die für VIP-Fahrzeuge vorgesehen waren. Andere mußte bis Sommer warten. Betroffen waren erfreulicherweise auch Radarwagen der Polizei. Gebaut wurden die Schrottpumpen nach VW-Angaben zwischen 2006 und 2009, aber das ist eben nur das, was man offziell zugibt und wohl auch, um den Kreis der Kulanzberechtigen überschaubar zu halten. Da finde ich das offene Vorgehen von Toyota bei Mängeln wesentlich kundenfreundlicher und vertrauenserweckender als bei VW/Audi, wo man immer den öffentlichen Druck aufbauen muß, um die Gierlappen zu Kulanz zu zwingen, damit ja kein Imageschaden entsteht; traurig, aber wohl wahr.
__________________
Deichgraf63 ist offline   Mit Zitat antworten zum Seitenanfang
Alt 14.01.13, 19:13   #20
Schwabe
A2 Club Member
 
Registriert seit: Mar 2012
Ort: Günzburg
Beiträge: 40
A2 Modell: 1.4 TDI (90PS)
Eine andere Fehlerquelle für eine nicht startende Webasto ist eine schwache Batterie. Hatte diesen Winter schon dieses Problem.Das Startverhalten des Fahrzeugs war auch bei kalten Temperaturen noch tadellos, jedoch sank beim Starten der Heizung die Batteriespannung unter die Abschaltspannung der Standheizung (vom Boschdienst gemessen), so daß diese nicht ansprang. Dieser Spannungsabfall ist nur während des Startvorgangs zu messen, bei unbelasteter Batterie war deren Spannung i.O.. Nach Batteriewechsel seither keine Probleme mehr.
Um diese Fehlerquelle auszuschließen sollte ein Heizungsstart bei laufendem Motor oder mit Fremdstartkabel und zweiter Batterie gelingen.
__________________
1.4 TDI 90PS lichtsilber
1.4 TDI 75PS delphingrau
Schwabe ist offline   Mit Zitat antworten zum Seitenanfang
Antwort
> Forum > Rund um den A2 > Technik

Stichworte
entriegelung , standheizung

Themen-Optionen

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.



Alle Zeitangaben in WEZ +2. Es ist jetzt 02:46 Uhr.
Powered by vBulletin® Version 3.8.6 (Deutsch)
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.